<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		At least four dead in Palestinian truck attack in Jerusalem | Religion News Service	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://religionnews.com/xmlrpc.php" />
<title>At least four dead in Palestinian truck attack in Jerusalem &#8211; Religion News Service</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'http://religionnews.com/wp-content/uploads/2016/04/MAINLOGOFORSITE.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'http://religionnews.com/wp-content/uploads/2016/04/MAINLOGOFORSITE.png';
				} else {
					header_img = 'http://religionnews.com/wp-content/uploads/2016/04/MAINLOGOFORSITE.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Religion News Service &raquo; Feed" href="http://religionnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Religion News Service &raquo; Comments Feed" href="http://religionnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Religion News Service &raquo; At least four dead in Palestinian truck attack in Jerusalem Comments Feed" href="http://religionnews.com/2017/01/08/at-least-four-dead-in-palestinian-truck-attack-in-jerusalem/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/religionnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='navis-slides-css'  href='http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wa_chpcs_css_file-css'  href='http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/css/custom-style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wa_chpcs_magnific_style-css'  href='http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/css/magnific-popup/magnific-popup.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css'  href='http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/themes/largo/css/style.min.css?ver=0.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='rns-css'  href='http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/themes/rns/css/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='link-roundups-css'  href='http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/plugins/link-roundups/css/lroundups.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery-1.8.2.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.transit.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.lazyload.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/magnific-popup/jquery.magnific-popup.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.touchSwipe.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"http:\/\/religionnews.com\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","ajax_loader":"\/wp-content\/plugins\/easy-digital-downloads\/assets\/images\/loading.gif","is_checkout":"0","default_gateway":"stripe","redirect_to_checkout":"0","checkout_page":"https:\/\/religionnews.com\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.6.13'></script>
<script type='text/javascript' src='http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/themes/largo/js/load-more-posts.min.js?ver=0.5.4'></script>
<script type='text/javascript' src='http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/themes/largo/js/modernizr.custom.js?ver=0.5.4'></script>
<link rel='https://api.w.org/' href='http://religionnews.com/wp-json/' />
<link rel='prev' title='Why Nat Hentoff matters' href='http://religionnews.com/2017/01/08/nat-hentoff/' />
<link rel='next' title='Pope says he will not increase security on travels despite risks' href='http://religionnews.com/2017/01/08/pope-says-will-not-increase-security-on-travels-despite-risks/' />
<link rel="canonical" href="http://religionnews.com/2017/01/08/at-least-four-dead-in-palestinian-truck-attack-in-jerusalem/" />
<link rel='shortlink' href='http://religionnews.com/?p=1429314' />
<link rel="alternate" type="application/json+oembed" href="http://religionnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Freligionnews.com%2F2017%2F01%2F08%2Fat-least-four-dead-in-palestinian-truck-attack-in-jerusalem%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://religionnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Freligionnews.com%2F2017%2F01%2F08%2Fat-least-four-dead-in-palestinian-truck-attack-in-jerusalem%2F&#038;format=xml" />
<meta name="generator" content="Easy Digital Downloads v2.6.13" />
			<meta property="fb:pages" content="76004352798" />
				<script src="https://use.typekit.net/xsa5uny.js"></script>
	<script>try{Typekit.load({ async: true });}catch(e){}</script>

		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@RNS">
							<meta property="og:title" content="At least four dead in Palestinian truck attack in Jerusalem" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://religionnews.com/2017/01/08/at-least-four-dead-in-palestinian-truck-attack-in-jerusalem/"/>
					<meta property="og:description" content="(Reuters) It was the deadliest Palestinian attack in Jerusalem in months and targeted officer cadets as they disembarked from a bus that brought them to the Armon Hanatziv promenade." />
					<meta name="description" content="(Reuters) It was the deadliest Palestinian attack in Jerusalem in months and targeted officer cadets as they disembarked from a bus that brought them to the Armon Hanatziv promenade." />
			<meta property="og:site_name" content="Religion News Service" /><meta property="og:image" content="http://religionnews.com/wp-content/uploads/2017/01/rns-jerusalem-attack.jpg" /><link href="https://plus.google.com/u/0/112671269549004138813" rel="publisher" /><meta property="fb:app_id" content="76004352798" /><link rel="apple-touch-icon" href="http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/reversedlogo_applenewsonly.revised.png"/><meta name="news_keywords" content="News, attack, Islamic State, Israel, Jerusalem, Jerusalem attack, Palestine"><meta name="original-source" content="http://religionnews.com/2017/01/08/at-least-four-dead-in-palestinian-truck-attack-in-jerusalem/" /><meta name="syndication-source" content="http://religionnews.com/2017/01/08/at-least-four-dead-in-palestinian-truck-attack-in-jerusalem/" /><meta name="standout" content="http://religionnews.com/2017/01/08/at-least-four-dead-in-palestinian-truck-attack-in-jerusalem/"/>		<script>
			var _gaq = _gaq || [];
					_gaq.push(['_setAccount', 'UA-24961114-1']);
						_gaq.push(['_trackPageview']);
		
			
			_gaq.push(
				["largo._setAccount", "UA-17578670-4"],
				["largo._setCustomVar", 1, "SiteName", "Religion News Service"],
				["largo._setDomainName", "religionnews.com"],
				["largo._setAllowLinker", true],
				["largo._trackPageview"]
			);

			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
	<link rel="icon" href="http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/uploads/2016/05/cropped-RNS_logo_RGB-32x32.gif" sizes="32x32" />
<link rel="icon" href="http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/uploads/2016/05/cropped-RNS_logo_RGB-336x336.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/uploads/2016/05/cropped-RNS_logo_RGB-336x336.gif" />
<meta name="msapplication-TileImage" content="http://religionnews.com/wp-content/uploads/2016/05/cropped-RNS_logo_RGB-336x336.gif" />
</head>

<body class="single single-post postid-1429314 single-format-standard normal">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul id="menu-more" class="menu"><li id="menu-item-285828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285828"><a href="http://religionnews.com/about/">ABOUT</a></li>
<li id="menu-item-285829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285829"><a href="http://religionnews.com/log-in/">NEWS WIRE LOGIN</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/Religion-News-Service-76004352798/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/RNS" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://plus.google.com/u/0/112671269549004138813" title="Link to Google Plus Page"><i class="icon-gplus"></i></a></li><li><a href="https://www.instagram.com/religionnewsservice/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://www.linkedin.com/vsearch/f?keywords=religionnewsservice" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="https://www.pinterest.com/religionnews/" title="Link to Pinterest Page"><i class="icon-pinterest"></i></a></li><li><a href="http://religionnews.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					<div class="donate-btn"><a href="/donate/"><i class="icon-heart"></i>Donate</a></div> 					<!-- BEGIN Header Search -->
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="http://religionnews.com/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
							</div>
						</form>
					</div>
				<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/Religion-News-Service-76004352798/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/RNS" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://plus.google.com/u/0/112671269549004138813" title="Link to Google Plus Page"><i class="icon-gplus"></i></a></li><li><a href="https://www.instagram.com/religionnewsservice/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://www.linkedin.com/vsearch/f?keywords=religionnewsservice" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="https://www.pinterest.com/religionnews/" title="Link to Pinterest Page"><i class="icon-pinterest"></i></a></li><li><a href="http://religionnews.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="/donate/">
										<span><i class="icon-heart"></i>Donate</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="http://religionnews.com/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="http://religionnews.com/"><img src="http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/uploads/2015/11/RNS_wordmark-336x39.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="http://religionnews.com/">
									<img src="http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/uploads/2015/11/RNS_wordmark-336x39.png" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-285830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-285830"><a href="http://religionnews.com/category/news/">News</a></li>
<li id="menu-item-285831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285831"><a href="http://religionnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-285893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-285893"><a href="http://religionnews.com/columns/" class="dropdown-toggle">Columns <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-285895" class="menu-item menu-item-type-taxonomy menu-item-object-columns menu-item-285895"><a href="http://religionnews.com/columns/david-gushee/">David Gushee &#8211; Christians, Conflict and Change</a></li>
	<li id="menu-item-285896" class="menu-item menu-item-type-taxonomy menu-item-object-columns menu-item-285896"><a href="http://religionnews.com/columns/tobin-grant/">Tobin Grant &#8211; Corner of Church and State</a></li>
	<li id="menu-item-285898" class="menu-item menu-item-type-taxonomy menu-item-object-columns menu-item-285898"><a href="http://religionnews.com/columns/cathy-lynn-grossman/">Cathy Lynn Grossman &#8211; Faith and Reason</a></li>
	<li id="menu-item-285899" class="menu-item menu-item-type-taxonomy menu-item-object-columns menu-item-285899"><a href="http://religionnews.com/columns/jana-riess/">Jana Riess &#8211; Flunking Sainthood</a></li>
	<li id="menu-item-319335" class="menu-item menu-item-type-taxonomy menu-item-object-columns menu-item-319335"><a href="http://religionnews.com/columns/literalist/">Guthrie Graves-Fitzsimmons &#8211; The Literalist</a></li>
	<li id="menu-item-285900" class="menu-item menu-item-type-taxonomy menu-item-object-columns menu-item-285900"><a href="http://religionnews.com/columns/jeffrey-salkin/">Jeffrey Salkin &#8211; Martini Judaism</a></li>
	<li id="menu-item-285901" class="menu-item menu-item-type-taxonomy menu-item-object-columns menu-item-285901"><a href="http://religionnews.com/columns/jonathan-merritt/">Jonathan Merritt &#8211; On Faith and Culture</a></li>
	<li id="menu-item-285903" class="menu-item menu-item-type-taxonomy menu-item-object-columns menu-item-285903"><a href="http://religionnews.com/columns/david-gibson/">David Gibson &#8211; Sacred and Profane</a></li>
	<li id="menu-item-522172" class="menu-item menu-item-type-taxonomy menu-item-object-columns menu-item-522172"><a href="http://religionnews.com/columns/sightings/">Martin Marty &#8211; Sightings</a></li>
	<li id="menu-item-285904" class="menu-item menu-item-type-taxonomy menu-item-object-columns menu-item-285904"><a href="http://religionnews.com/columns/mark-silk/">Mark Silk &#8211; Spiritual Politics</a></li>
	<li id="menu-item-285905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285905"><a href="http://religionnews.com/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-285894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-285894"><a href="http://religionnews.com/series/" class="dropdown-toggle">Series <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-285892" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-285892"><a href="http://religionnews.com/series/revelations/">Revelations</a></li>
	<li id="menu-item-285908" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-285908"><a href="http://religionnews.com/series/the-splainer/">The &#8216;Splainer</a></li>
	<li id="menu-item-376721" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-376721"><a href="http://religionnews.com/series/faithful-viewer/">Faithful Viewer</a></li>
	<li id="menu-item-376715" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-376715"><a href="http://religionnews.com/series/was-blind/">Was Blind, But Now I See</a></li>
	<li id="menu-item-285906" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-285906"><a href="http://religionnews.com/series/combating-online-hate-speech/">Combating Online Hate Speech</a></li>
	<li id="menu-item-285907" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-285907"><a href="http://religionnews.com/series/faith-2016/">Faith 2016</a></li>
</ul>
</li>
<li id="menu-item-285848" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-285848"><a href="http://religionnews.com/series/the-splainer/">The &#8216;Splainer</a></li>
<li id="menu-item-376724" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-376724"><a href="http://religionnews.com/series/faithful-viewer/">Faithful Viewer</a></li>
<li id="menu-item-376726" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-376726"><a href="http://religionnews.com/series/was-blind/">Religion and Art</a></li>
<li id="menu-item-518844" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-518844"><a href="http://religionnews.com/tag/best-of-rns/">Best of RNS</a></li>
<li id="menu-item-1334615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1334615"><a href="http://religionnews.com/category/rns-events/">RNS Events</a></li>
								<li class="donate">
									<a class="donate-link" href="/donate/">
										<span>Donate</span>
									</a>
								</li>									<li class="menu-item menu-item-has-childen dropdown">
										<a href="javascript:void(0);" class="dropdown-toggle">More <b class="caret"></b>
										</a>
										<ul id="menu-more-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285828"><a href="http://religionnews.com/about/">ABOUT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285829"><a href="http://religionnews.com/log-in/">NEWS WIRE LOGIN</a></li>
</ul>									</li>
																					</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>

		<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<aside id="doubleclick_widget-8" class="widget widget-1 odd default widget_doubleclick_widget clearfix"><div
				class='dfw-unit dfw-lazy-load'
					data-adunit='leaderboard-top'
					data-size-mapping='mapping1'></div></aside>	</div>
</div>

		 <header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="http://religionnews.com/">
						<span class="sitename" itemprop="name">Religion News Service</span>
						<span class="tagline" itemprop="description"> - Coverage of religion, ethics and spirituality from around the globe</span>
					</a>
				</h2>
			<a itemprop="url" href="http://religionnews.com/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="http://religionnews.com/wp-content/uploads/2016/04/reversedlogo_applenewsonly.revised.png"/><div class="newsletter-signup">
	<a href="/get-rns-inbox/">Get RNS in your inbox <span><i class="icon-mail"></i> Sign up</span></a>
</div>
</header>
<header class="print-header nocontent">
	<p>
		<strong>Religion News Service</strong>
		(http://religionnews.com/2017/01/08/at-least-four-dead-in-palestinian-truck-attack-in-jerusalem/)
	</p>
</header>

		<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-285830"><a href="http://religionnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285831"><a href="http://religionnews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-285893"><a href="http://religionnews.com/columns/" class="dropdown-toggle">Columns <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-columns menu-item-285895"><a href="http://religionnews.com/columns/david-gushee/">David Gushee &#8211; Christians, Conflict and Change</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-columns menu-item-285896"><a href="http://religionnews.com/columns/tobin-grant/">Tobin Grant &#8211; Corner of Church and State</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-columns menu-item-285898"><a href="http://religionnews.com/columns/cathy-lynn-grossman/">Cathy Lynn Grossman &#8211; Faith and Reason</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-columns menu-item-285899"><a href="http://religionnews.com/columns/jana-riess/">Jana Riess &#8211; Flunking Sainthood</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-columns menu-item-319335"><a href="http://religionnews.com/columns/literalist/">Guthrie Graves-Fitzsimmons &#8211; The Literalist</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-columns menu-item-285900"><a href="http://religionnews.com/columns/jeffrey-salkin/">Jeffrey Salkin &#8211; Martini Judaism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-columns menu-item-285901"><a href="http://religionnews.com/columns/jonathan-merritt/">Jonathan Merritt &#8211; On Faith and Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-columns menu-item-285903"><a href="http://religionnews.com/columns/david-gibson/">David Gibson &#8211; Sacred and Profane</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-columns menu-item-522172"><a href="http://religionnews.com/columns/sightings/">Martin Marty &#8211; Sightings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-columns menu-item-285904"><a href="http://religionnews.com/columns/mark-silk/">Mark Silk &#8211; Spiritual Politics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285905"><a href="http://religionnews.com/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-285894"><a href="http://religionnews.com/series/" class="dropdown-toggle">Series <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-285892"><a href="http://religionnews.com/series/revelations/">Revelations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-285908"><a href="http://religionnews.com/series/the-splainer/">The &#8216;Splainer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-376721"><a href="http://religionnews.com/series/faithful-viewer/">Faithful Viewer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-376715"><a href="http://religionnews.com/series/was-blind/">Was Blind, But Now I See</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-285906"><a href="http://religionnews.com/series/combating-online-hate-speech/">Combating Online Hate Speech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-285907"><a href="http://religionnews.com/series/faith-2016/">Faith 2016</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-285848"><a href="http://religionnews.com/series/the-splainer/">The &#8216;Splainer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-376724"><a href="http://religionnews.com/series/faithful-viewer/">Faithful Viewer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-376726"><a href="http://religionnews.com/series/was-blind/">Religion and Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-518844"><a href="http://religionnews.com/tag/best-of-rns/">Best of RNS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1334615"><a href="http://religionnews.com/category/rns-events/">RNS Events</a></li>
				</ul>

			</div>
			
			<div id="header-search">
	<form class="form-search" role="search" method="get" action="http://religionnews.com/">
	<div class="input-append">
		<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn"><i class="icon-search"></i></button>
	</div>
	</form>
</div>			
		</div>
	</div>
</nav>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-dont-miss" class="menu"><li class="menu-label">Recommended:</li><li id="menu-item-1372352" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1372352"><a href="http://religionnews.com/tag/mormon-tabernacle-choir/">Mormon Tabernacle Choir</a></li>
<li id="menu-item-1372353" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1372353"><a href="http://religionnews.com/tag/chinese-churches/">Chinese churches</a></li>
<li id="menu-item-1372356" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1372356"><a href="http://religionnews.com/tag/charleston/">Charleston</a></li>
<li id="menu-item-1411460" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1411460"><a href="http://religionnews.com/tag/anti-semitism/">anti-Semitism</a></li>
<li id="menu-item-1411461" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1411461"><a href="http://religionnews.com/tag/paula-white/">Paula White</a></li>
<li id="menu-item-1411466" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1411466"><a href="http://religionnews.com/tag/donald-trump/">Donald Trump</a></li>
<li id="menu-item-1411471" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1411471"><a href="http://religionnews.com/tag/nones/">nones</a></li>
<li id="menu-item-1411472" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1411472"><a href="http://religionnews.com/tag/western-wall/">Western Wall</a></li>
<li id="menu-item-1411477" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1411477"><a href="http://religionnews.com/tag/heresy/">heresy</a></li>
</ul>	</div>
</nav>


		
		
		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-1429314" class="hnews item post-1429314 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-attack tag-islamic-state tag-israel tag-jerusalem tag-jerusalem-attack tag-palestine prominence-homepage-featured top-term-post_tag-jerusalem-attack featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

		<h5 class="top-tag"><span class="post-category-link"><a href="http://religionnews.com/tag/jerusalem-attack/" title="Read Stories in the Jerusalem attack category">Jerusalem attack</a></span></h5>

		<h1 class="entry-title" itemprop="headline">At least four dead in Palestinian truck attack in Jerusalem</h1>
				<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author">Jeffrey Heller and Ori Lewis</span></span><span class="sep"> | </span><time class="entry-date updated dtstamp pubdate" datetime="2017-01-08T16:35:13+00:00"><span class="time-ago">6 hours ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Freligionnews.com%2F2017%2F01%2F08%2Fat-least-four-dead-in-palestinian-truck-attack-in-jerusalem%2F"><i class="icon-facebook"></i><span class="hidden-phone">Share</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=At%20least%20four%20dead%20in%20Palestinian%20truck%20attack%20in%20Jerusalem&url=http%3A%2F%2Freligionnews.com%2F2017%2F01%2F08%2Fat-least-four-dead-in-palestinian-truck-attack-in-jerusalem%2F&via=RNS"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email custom-share-button share-button"><a><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://religionnews.com/tag/jerusalem-attack/"><i class="icon-link"></i> <span>More on Jerusalem attack</span></a></li>
<li><a href="http://religionnews.com/tag/jerusalem-attack/feed/"><i class="icon-rss"></i> <span>Subscribe to Jerusalem attack</span></a></li>
	</ul>
	</span>
</span></div>
<meta itemprop="description" content="(Reuters) It was the deadliest Palestinian attack in Jerusalem in months and targeted officer cadets as they disembarked from a bus that brought them to the Armon Hanatziv promenade.
		
			
				News Wire Subscribers: This article is not available for republication. Questions? Email wendy&#64;&#114;&#101;l&#105;&#103;&#105;on&#110;ews&#46;&#99;o&#109;.
			
			" />
<meta itemprop="datePublished" content="2017-01-08T16:35:13+00:00" />
<meta itemprop="dateModified" content="2017-01-08T16:36:42+00:00" />
<meta itemprop="image" content="http://religionnews.com/wp-content/uploads/2017/01/rns-jerusalem-attack-140x140.jpg" />
	</header><!-- / entry header -->

	<div class="hero is-image span12">
	<figure>
		<img width="800" height="600" src="http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/rns-jerusalem-attack.jpg" class="attachment-full size-full wp-post-image" alt="Israeli soldiers hug each other" srcset="http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/rns-jerusalem-attack.jpg 800w, http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/rns-jerusalem-attack-336x252.jpg 336w, http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/rns-jerusalem-attack-768x576.jpg 768w, http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/rns-jerusalem-attack-771x578.jpg 771w" sizes="(max-width: 800px) 100vw, 800px" />					<figcaption>
									<p class="wp-caption-text">Israeli soldiers hug each other near the scene where police said a Palestinian rammed his truck into a group of Israeli soldiers Jan. 8, 2017, on a popular promenade in Jerusalem, killing four people and injuring about 15 others in a deliberate attack. Photo by Gil Yohanan/REUTERS</p>
							</figcaption>
				</figure>
</div>

	
	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<p>JERUSALEM (Reuters) A Palestinian rammed his truck into a group of Israeli soldiers on a popular promenade in Jerusalem on Sunday (Jan. 8), killing four of them in an attack that Prime Minister Benjamin Netanyahu said is likely to have been inspired by Islamic State.</p>
<p>It was the deadliest Palestinian attack in Jerusalem in months and targeted officer cadets as they disembarked from a bus that brought them to the Armon Hanatziv promenade, which has a panoramic view of the walled Old City.</p>
<p>The military said that a female officer and three officer cadets were killed and that 17 others were injured. Police said three of the dead were women.</p><aside class="scaip scaip-1"><aside id="doubleclick_widget-5" class="widget widget-1 odd default widget_doubleclick_widget clearfix"><div
				class='dfw-unit dfw-lazy-load'
					data-adunit='COPY-1'
					data-size-mapping='mapping2'></div></aside></aside>
<p>Police identified the truck driver as a Palestinian from Israeli-annexed East Jerusalem and said he was shot dead. His uncle, Abu Ali, named him as Fadi Ahmad Hamdan Qunbor, 28, a father of four from the Jabel Mukabar neighbourhood.</p>
<p>Police spokesman Micky Rosenfeld said that nine Jabel Mukabar residents, including five members of the attacker&#8217;s family, were arrested on suspicion of aiding the attacker.</p>
<p>The Israeli military regularly takes soldiers on educational tours of Jerusalem, including the Armon Hanatziv vantage point.</p><aside class="scaip scaip-2"><aside id="doubleclick_widget-6" class="widget widget-1 odd default widget_doubleclick_widget clearfix"><div
				class='dfw-unit dfw-lazy-load'
					data-adunit='COPY-2'
					data-size-mapping='mapping3'></div></aside></aside>
<p>Netanyahu visited the scene and convened his security cabinet, a forum of senior ministers, to discuss Israel&#8217;s response. He said that security forces were controlling access in and out of the neighbourhood.</p>
<p>&#8220;We know the identity of the attacker. According to all the signs he is a supporter of Islamic State,&#8221; the prime minister said.</p>
<p>A government source said that ministers had called for the demolition of the attacker&#8217;s home and for his body not to be returned to the family for burial. It also decided to detain without trial persons expressing sympathy for Islamic State.</p><aside class="scaip scaip-3"><aside id="doubleclick_widget-92" class="widget widget-1 odd default hidden-phone widget_doubleclick_widget clearfix"><div
				class='dfw-unit dfw-lazy-load'
					data-adunit='COPY-3'
					data-size-mapping='mapping4'></div></aside></aside>
<p>The United States condemned the attack &#8220;in the strongest terms possible&#8221; and expressed condolences for the victims, Pentagon spokesman Peter Cook said in a statement that also reiterated U.S. support for Israel&#8217;s security.</p>
<p>Roni Alsheich, the national police chief, told reporters he could not rule out that the driver had been motivated by a truck ramming attack in a Berlin Christmas market that killed 12 people last month.</p>
<p>&#8220;It is difficult to get into the head of every individual to determine what prompted him, but there is no doubt that these things do have an effect,&#8221; Alsheich told reporters.</p>
<p>In another attack claimed by Islamic State and involving a truck driven into a crowd, nearly 90 people were killed in the French city of Nice in July.</p>
<h2>Street attacks slowed</h2>
<p>Actions inspired by Islamic State in Israel, the occupied West Bank and Jerusalem have been rare and only a few dozen Arab Israelis and Palestinians are known to have declared their sympathy with the group.</p>
<p>A wave of Palestinian street attacks, including vehicle rammings, has largely slowed but not stopped completely since it began in October 2015, with 37 Israelis and two visiting Americans having been killed in these assaults.</p>
<p>At least 231 Palestinians have been killed in violence in Israel, the occupied West Bank and the Gaza Strip in the same period. Israel says that at least 157 of them were assailants while others died during clashes and protests, blaming the violence on incitement by the Palestinian leadership.</p>
<p>The Palestinian Authority, which exercises limited self-rule in the West Bank, denies that allegation, and says assailants have acted out of frustration over Israeli occupation of land sought by Palestinians in peace talks that have stalled since 2014.</p>
<p>Hamas, the Palestinian Islamist group that controls the Gaza Strip, routinely praises those who carry out street attacks, and did so on Sunday.</p>
<p>&#8220;We bless this heroic operation resisting the Israeli occupation to force it to stop its crimes and violations against our people,&#8221; Hamas spokesman Fawzi Barhoum told Reuters.</p>
<p>Security camera footage showed the truck racing towards the soldiers and then reversing into them.</p>
<p>A security guard identified only as &#8220;A&#8221; told Channel 10 how he shot at the truck and its driver.</p>
<p>&#8220;I shot at a tyre but realised there was no point as he has many wheels, so I ran in front of the cabin and at an angle, I shot at him and emptied my magazine,&#8221; he said.</p>
<p>&#8220;When I finished shooting, some of the officer cadets also took aim and also started firing.&#8221;</p>
<p>The footage showed many of the soldiers fleeing the scene as the attack took place, their rifles slung on their shoulders.</p>
<p>As a Palestinian resident of East Jerusalem, the truck driver would carry an Israeli identity card and be able to move freely through all of the city. Israel considers all of Jerusalem its united capital, a stance not supported by the international community.</p>
<p><em>(Reporting by Jeffrey Heller, Maayan Lubell, Ori Lewis, Mustafa Abu Ghaneyeh and Nidal al-Mughrabi in Gaza)</em></p>
		<div class="alert alert-info">
			<aside>
				<strong>News Wire Subscribers</strong>: This article is not available for republication. Questions? Email <a href="&#109;&#97;&#105;&#108;to:we&#110;&#100;&#121;&#64;rel&#105;gio&#110;ne&#119;s&#46;co&#109;">w&#101;nd&#121;&#64;r&#101;&#108;&#105;gio&#110;&#110;e&#119;s.co&#109;</a>.
			</aside>
			</div>		
	</section>

	
</article>
<div class="article-bottom nocontent"><aside id="text-19" class="widget widget-2 even default widget_text clearfix"><h3 class="widgettitle"><a href="http://religionnews.com/commenting-policy">Comments</a></h3>			<div class="textwidget">RNS’s comments section is meant to be a place of lively yet respectful and edifying discussion of our stories and the issues they raise. For more information, see our <a href="http://religionnews.com/commenting-policy" target="_blank">commenting policy</a>.</div>
		</aside></div><div class="article-bottom nocontent"><div class="newsletter-signup">
	<a href="/get-rns-inbox/">Get RNS in your inbox <span><i class="icon-mail"></i> Sign up</span></a>
</div>
</div>
<div id="disqus_thread">
    </div>

</div>


	</div> <!-- #main -->

</div><!-- #page -->

<div class="before-footer-wrapper nocontent">
	<div id="before-footer">
		<aside id="doubleclick_widget-3" class="widget widget-1 odd default widget_doubleclick_widget clearfix"><div
				class='dfw-unit dfw-lazy-load'
					data-adunit='leaderboard-bottom'
					data-size-mapping='mapping5'></div></aside>	</div>
</div>

<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _4col-asymm">
	<div class="span7 row-fluid">
	<div class="span4 widget-area" role="complementary">
		<aside id="text-8" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><a href="/"><img style="width:180px;" src="http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/uploads/2015/11/RNS_Logo_Clr_Med-336x264.png" /></a></div>
		</aside>	</div>

	<div class="span4 widget-area" role="complementary">
		<aside id="nav_menu-2" class="widget widget-1 odd default widget_nav_menu clearfix"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li class="menu-label">Religion News Service</li><li id="menu-item-285824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285824"><a href="http://religionnews.com/subscribe/">Get the news wire</a></li>
<li id="menu-item-285825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285825"><a href="http://religionnews.com/log-in/">News wire login</a></li>
<li id="menu-item-285881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285881"><a href="http://religionnews.com/submit-a-press-release/">Submit a Press Release</a></li>
<li id="menu-item-285827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285827"><a href="http://religionnews.com/advertise/">Advertise</a></li>
<li id="menu-item-518460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518460"><a href="http://religionnews.com/become-a-member/">Become a Member</a></li>
</ul></div></aside>	</div>

	<div class="span4 widget-area" role="complementary">
		<aside id="nav_menu-3" class="widget widget-1 odd default widget_nav_menu clearfix"><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-285882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285882"><a href="http://religionnews.com/about/contact/">Request a photo or reprint permission</a></li>
<li id="menu-item-285883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285883"><a href="http://religionnews.com/about/contact/">Contact</a></li>
<li id="menu-item-842101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-842101"><a href="http://religionnews.com/about/team/">Team</a></li>
<li id="menu-item-518452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518452"><a href="http://religionnews.com/about/">About</a></li>
</ul></div></aside>	</div>
</div>

<div class="span5 widget-area" role="complementary">
	<aside id="nav_menu-4" class="widget widget-1 odd default widget_nav_menu clearfix"><div class="menu-footer-3-container"><ul id="menu-footer-3" class="menu"><li id="menu-item-285885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285885"><a href="http://religionnews.com/about/board/">Board of Managers</a></li>
<li id="menu-item-285886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285886"><a href="http://religionnews.com/about/partners/">Partners</a></li>
<li id="menu-item-285887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285887"><a href="http://religionnews.com/about/careers/">Careers</a></li>
<li id="menu-item-285888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285888"><a href="http://religionnews.com/about/internships/">Internships</a></li>
<li id="menu-item-285889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285889"><a href="http://religionnews.com/donate/">Donate</a></li>
</ul></div></aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/Religion-News-Service-76004352798/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/RNS" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://plus.google.com/u/0/112671269549004138813" title="Link to Google Plus Page"><i class="icon-gplus"></i></a></li><li><a href="https://www.instagram.com/religionnewsservice/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://www.linkedin.com/vsearch/f?keywords=religionnewsservice" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="https://www.pinterest.com/religionnews/" title="Link to Pinterest Page"><i class="icon-pinterest"></i></a></li><li><a href="http://religionnews.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2017, Religion News Service. All rights reserved. Use of and/or registration on any portion of this site constitutes acceptance of our <a href="http://www.religionnews.com/about/user-agreement/">User Agreement</a> and <a href="http://www.religionnews.com/about/privacy-policy/">Privacy Policy</a>. The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of Religion News Service.</p>
											</div>
		</div>

		<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>


<!-- [SearchWP] Debug Information

SearchWP performed a search: No
Searches performed: 0
-->
					<!--Facebook-->
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
					<!--Twitter-->
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Freligionnews.com%2F2017%2F01%2F08%2Fat-least-four-dead-in-palestinian-truck-attack-in-jerusalem%2F"><i class="icon-facebook"></i><span class="hidden-phone">Share</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=At%20least%20four%20dead%20in%20Palestinian%20truck%20attack%20in%20Jerusalem&url=http%3A%2F%2Freligionnews.com%2F2017%2F01%2F08%2Fat-least-four-dead-in-palestinian-truck-attack-in-jerusalem%2F&via=RNS"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email custom-share-button share-button"><a><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://religionnews.com/tag/jerusalem-attack/"><i class="icon-link"></i> <span>More on Jerusalem attack</span></a></li>
<li><a href="http://religionnews.com/tag/jerusalem-attack/feed/"><i class="icon-rss"></i> <span>Subscribe to Jerusalem attack</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"980","max":"9999"}			</script>
						<script type="text/javascript" src="http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.5.4" async></script>
			<link rel='stylesheet' id='dfp-css'  href='http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/plugins/dfp/css/dfp.css?ver=0.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/themes/rns/js/rns.js?ver=0.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/themes/largo/js/largoCore.min.js?ver=0.5.4'></script>
<script type='text/javascript' src='http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/themes/largo/js/navigation.min.js?ver=0.5.4'></script>
<script type='text/javascript' src='http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/themes/largo/js/largoPlugins.js?ver=0.5.4'></script>
<script type='text/javascript' src='http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/themes/largo/js/jquery.idTabs.js?ver=0.5.4'></script>
<script type='text/javascript' src='http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.1","language":""},"disqusIdentifier":"1429314 http:\/\/religionnews.com\/?p=1429314","disqusShortname":"religionnews","disqusTitle":"At least four dead in Palestinian truck attack in Jerusalem","disqusUrl":"http:\/\/religionnews.com\/2017\/01\/08\/at-least-four-dead-in-palestinian-truck-attack-in-jerusalem\/","options":{"manualSync":false},"postId":"1429314"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/plugins/dfp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":"11181847","mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]},{"browser":[980,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[980,1],"ad_sizes":[[300,250]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[980,1],"ad_sizes":[[300,250]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[200,250]]},{"browser":[980,1],"ad_sizes":[[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]},{"browser":[980,1],"ad_sizes":[[728,90]]}]},"targeting":{"Page":["single"],"Category":["news"],"Tag":["attack","islamic-state","israel","jerusalem","jerusalem-attack","palestine"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/plugins/dfp/js/jquery.dfw.js?ver=0.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"religionnews"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1aon88369c3gtkxjg19cnprs.wpengine.netdna-cdn.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.1'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '11181847',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["news"],"Tag":["attack","islamic-state","israel","jerusalem","jerusalem-attack","palestine"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]},{"browser":[980,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[980,1],"ad_sizes":[[300,250]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[980,1],"ad_sizes":[[300,250]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[200,250]]},{"browser":[980,1],"ad_sizes":[[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]},{"browser":[980,1],"ad_sizes":[[728,90]]}]}				});
			</script>
		
                <script id='gscq60761'>window._gscq = window._gscq || []</script>

                <script id='gsc60761' src='//widgets.getsitecontrol.com/60761/script.js' async defer></script>

            
</body>
</html>
